Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I know its quite common now, But I cant find out where I am doing wrong. I have screenshot placed at the right place (both trunk and tag/1.0 ) and used the same tag i.e 1.0 in readmen.txt but still they are not showing up on plugin's screenshots tab.

Read me file http://plugins.svn.wordpress.org/nextgen-3d-flux-slider-template/tags/1.0/readme.txt

Plugin page. http://wordpress.org/extend/plugins/nextgen-3d-flux-slider-template/screenshots

Can anyone notice a problem somewhere?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

I think there's a problem with your .png's. Are they truly .png files, or possibly .jpg/.gif just renamed to .png? Try saving as a .gif or .jpg and re-upload.

Sidenote: unless you need your users to have the screenshots in the plugin .zip, you can upload them to the SVN assets directory instead, and it won't be included in the .zip. See Otto's post.

share|improve this answer
    
Yes, they are truly png images. I just uploaded it to assets directory. Lets see if they show up. –  M-R Jan 22 '13 at 11:23
    
You are very much right. Moving images to assets directory fixed it. –  M-R Jan 23 '13 at 14:57
    
Glad that worked for you. :) It's strange, though...unless something's changed since Otto's post, it should've worked in either place. Oh, well...I'm too lazy to look it up. –  akTed Jan 23 '13 at 18:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.