Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

When Im in wp-admin and editing a page and whant to make underline, bold and italic it dont appear on the site. I understand therese something i have to define in the css or thru wp-admin ?

NOTE: I want the user to easly edit and i know how to do it thru css. But what I want is to edit thru the edit-page.

share|improve this question
    
Can you post the code displaying the content on the frontend, if you have links leading their too that would be a great help. As it currently stands your question simply doesn't have enough information to give an answer to –  Tom J Nowell Jan 15 '13 at 12:18
    
Thanks but its solved now. Thank you for the help! –  M3o Jan 15 '13 at 15:53
add comment

2 Answers

up vote 0 down vote accepted

If it is editor mode specific, then make a CSS file named: editor-style.css and then add the following code into functions.php within PHP tags:

// CUSTOM EDITOR STYLES
// This theme styles the visual editor with editor-style.css to match the theme style.
add_editor_style();

Now put some CSS code to match the site's CSS into the editor.

share|improve this answer
add comment

Found the soulution.

It was in the Css-reset

font: inherit; should be removed.

Then it will apply in wp-admin.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.