Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I moved a WordPress site to another server and everything is working well, minus the fact that I can't seem to change the settings in Privacy. When I click on "allow search engines to index this site", the radio button automatically switches back to "ask search engines not to index this site". Also, the Privacy Settings menu itself is gone from the Settings menu. I have to manually type in /wp-admin/options-privacy.php to access the page. Can anyone tell me what is going on?

share|improve this question
add comment

2 Answers

up vote 2 down vote accepted

The privacy page was removed in WordPress 3.5. Go to wp-admin/options-reading.php and set search engine visibility there.

share|improve this answer
    
Thank you! I wonder why WP directed me to that page... –  Desi Jan 13 '13 at 4:52
add comment

Is in "Settings > Reading page > Search Engine Visibility". For more details see this blog post.

If you are developing your WordPress site and don’t want it showing up in search engine results, the WordPress team thoughtfully added a setting for site privacy. You get to decide this when you first install your self-hosted site, but you can change the setting after the fact.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.