Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I was creating a site for testing and i selected an option when setting up wp that essentially disallows my site from being indexed/crawled.

I would now like it to be crawled like normal, but i cant find the option within wordpress.

I am running wp 3.5WP

Thanks in advanced.

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

To allow crawling of your WP site you need to go to "admin panel >> Settings >> Reading" right before the "Save Changes" button is a checkbox with the label Search Engine Visibility make sure this is unchecked.

share|improve this answer
    
OMG! ive been ALL OVER this and lmao.........thanks –  somdow Jan 1 '13 at 15:26
    
After unchecked the box.What option we need to select for front page display. –  user28398 Mar 5 '13 at 7:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.