Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

After installed All in one SEO plugin my home page has two descriptions. One by WordPress itself and one by All in one SEO plugin. Is there a simple way to remove WordPress one?

Please reconsider closing post as off-topic. Cos already done twice:

http://webmasters.stackexchange.com/questions/2475/two-description-meta-tags-all-in-one-seo-wordpress

http://stackoverflow.com/questions/3549769/two-description-meta-tags-all-in-one-seo-wordpress-closed

share|improve this question

1 Answer 1

up vote 2 down vote accepted

I'd need to see your site to be sure, but there's a very good chance it's your theme (not WordPress itself) that's setting the extra description field. You can remove that from your header.php file and you should be set. WordPress itself doesn't have SEO features like that built-in.

share|improve this answer
    
Here is the web site: indirmedenfilmizle.tv using mystique theme –  Hasan Gürsoy Aug 23 '10 at 17:47
    
Yes it was theme setting. Use optimization for search engines. –  Hasan Gürsoy Aug 23 '10 at 17:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.