Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I have installed a plugin, but it causes problem with get_the_excerpt() function in my theme. So, I need to downgrade that plugin. How to do that?

share|improve this question
    
What do you mean by "downgrade the Plugin"? –  Chip Bennett Nov 30 '12 at 17:35
add comment

1 Answer

up vote 1 down vote accepted

If that plugin is hosted on wordpress.org, go to the plugin page, click on the developers tab, and select an older version. Example for JetPack.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.