Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

There is a plugin called BuddyPress Multilingual version 1.4.0. I installed this plugin in wordpress. But I can't see it anywhere in the admin panel nor in plugins. There is very little documentation else where on the website.

Where are the options for that plugin?

If this is a broken plugin then what is the alternative to implement multilingual option?

I prefer to make a blog in wordpress which can support multilanguages. It's better if a plugin is able to translate the post or page after selecting a language on the wordpress editor.

share|improve this question
add comment

1 Answer

On BuddyPress Multilingual you can read:

This plugin requires WPML. It uses WPML's language API and hooks to BuddyPress to make it multilingual.

You need to have WPML installed for BuddyPress Multilingual to function correctly. Also, Buddypress Multilingual is for Buddypress sites. If you want to make your Wordpress site multilingual, my advice is to use WPML.

share|improve this answer
    
Is the buddy press and WMPL are PAID or NOT? –  Banned from SO Nov 27 '12 at 6:16
    
WPML is paid, but the BuddyPress Multilingual extension is free. –  Cthulhu Nov 27 '12 at 11:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.