WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried using both Configure SMTP and WP Mail SMTP to send all domain emails through my donotreply Google Apps email address, but neither plugin worked. Attempting to send test emails through either results in the error SMTP -> ERROR: Failed to connect to server: Network is unreachable (101). I entered the information correctly (smtp.gmail.com, port 465 OR 587 [tried both], SSL [also tried TLS]), but it cannot connect.

Is there something I may need to configure with my host or on the Apps dashboard to make it work properly? I had it working with this Google Apps account on a different domain with my same host, but that WordPress installation has been deleted.

share|improve this question
As you have tried two separate plugins. Sounds like your host could be blocking the outbound connection and/or has it's own SMTP service in the way and is blocking. Check with your host to see if they allow out bound SMTP, some shared hosts don't to stop spammers using their services. If all you want to do is change the email your email comes from there are other alternatives. This question covers that solution adequately wordpress.stackexchange.com/questions/12368/… – Barry Carlyon Oct 28 '12 at 9:08

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.