Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

My site has been working perfectly in all browsers, until suddenly 2 days ago. Now in Chrome and Firefox, the main page accordion slider is stuck, the "log in" button is not functional, and a few other things.

I have tried the site in Safari, Opera, Internet explorer and it still looks and operates as it should. I have cleared the cache and cookies in Chrome and Firefox multiple times hoping that was the problem, but it still appears broken. I even have switched and re-uploaded the theme, same deal. Also, I'm pretty sure it's not a plugin conflict, I have only installed one new plugin and it was days before this happened, and I have since deleted it. I also tried changing the DOCTYPE.

Anyone have an idea of what has gone wrong? The site is www.fearlessblue.com (excuse the site, it's my first, and I'm definitely a noob). All the pages are locked for development, so that is not my concern)

share|improve this question

1 Answer 1

up vote 0 down vote accepted

It looks like a javascript error is preventing scripts from running. There error is from the script cloudflare.min.js, so perhaps it has to do with how you have Cloud Flare setup? Did you just recently start using it? In particular it seems to want to load a non-existent image from 'http://www.fearlessblue.com/trueblue/wp-content/themes/Prestige/img/backgrounds/LeatherBusiness_DarkLeather&Wood_addPages.jpg'.

share|improve this answer
    
Thank you for your reply, I have had cloudflare for a while now, but I have noticed a lot of offline time, maybe there is something that messed up. I have disabled them to see if that was the problem. Being new to Wordpress, how can I go in and delete the cloudflare.min.js? I looked in the header and couldn't find it. I disabled the cloudflare plugin as well –  Wes Oct 27 '12 at 21:48
    
Hey, you can kindly disregard, I reached a resolution thanks to your help!! For those looking at this with a similar problem, the way it was solved was by disabling CloudFlare's "RocketLoader" .. I will let CloudFlare know of this .. Thank you so much Dustin! –  Wes Oct 27 '12 at 22:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.