Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I've just migrated from one host to another (VPS). Now the post editor toolbar has gone away. And also parts of the website shows on the admin side when using the post editor.

The only thing I did was move the site from one hosting provider to another.

Any idea what could be going on here?

I'm using WordPress v3.4.2.

I tried to attache images, but as I new user, the system refused. Don't have enough reputation. Also, could not add comments.

In any case, the toolbar is completely missing, and checking/unchecking the visual editor makes no difference. Also part of the website displays on the rightside of the post being edited. Doesn't look very good!

share|improve this question

migrated from webmasters.stackexchange.com Oct 24 '12 at 8:02

This question came from our site for pro webmasters.

add comment

1 Answer

Make sure in your user Profile you have Visual Editor un-checked. Sometimes when migrating WordPress sites you may lose widget placement for some reason. I would also un-install and re-install any plugins. But moving from one host to another host when your domain URL has not changed is usually easy going.

Can you take a screen shot of the exact problem? Since the editor toolbar going awol doesn't really describe the problem seeing it may help. Sounds like you got some plugins messing with your site though.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.