Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I just updated my wordpress version to 3.4.2 and I installed xili-language plugin v. 2.8.1
Everything works quite nice except one detail - I have 2 languages pl & english. I uploaded icon for polish flag to ../twentyten-xili/images/flags where I have other flags, but wordpress won't show it in navigation menu. Meantime it is showing flag for english. I named file pl_pl.png and it has the same width and height as other flags. What is more curious - I did it on localhost (but with twentyeleven-xili theme) and it worked smoothly.
Any idea?

edit: link to plugin http://wordpress.org/extend/plugins/xili-language/

share|improve this question
    
Interesting plugin... Please, add a link to the plugin when writing a Question. ::::: Also, it's not clear what this phrase "but with twentyeleven-xili theme" has to do with the previous mention of "../twentyeleven-xili/images/flags". ::::: IMO, if it works locally and not online, you should debug it. –  brasofilo Oct 18 '12 at 3:37
    
one is twentyten another one is twentyeleven (2010 and 2011) :) –  Filip Chwastowski Oct 18 '12 at 7:13
    
Oh, I misread those "Twenties"... Anyway, IMO, the Question as it is now seems too localized. Take a look at your browser's inspector, it should be throwing an error, much probably "file not found", that shall give you a hint on how to fix the issue. Also, generally the naming convention is "pl_PL", language/country, being the former in uppercase. –  brasofilo Oct 18 '12 at 11:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.