Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I recently updated xampp to 1.8 and enabled xdebug. I'm not sure if this is the reason for this error message which I didn't see before:

Warning: fopen(http://api.wordpress.org/plugins/info/1.0/): in C:\xampp\htdocs\wodpress\wp-includes\class-http.php on line 923

Maybe I did something wrong at server configure. but there isn't really anything more than enable xdebug. Need help!

share|improve this question

1 Answer 1

up vote 0 down vote accepted

That's a warning, not an error. Turn off the PHP display_errors configuration directive.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.