Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

So, I've been having some issues getting a Wordpress Multisite network going. I think I'm finally on the right track, having made changes to the primary database for all the different sites according to this guide

http://interconnectit.com/840/wordpress-3-0-multisite-with-multiple-domains-setup/

But now, the sites show up in the Network Admin dropdown, but not when you click the Sites button. Only the primary site shows up in the Sites screen. I'm sure this is probably a symptom of a larger problem, but I'm a bit lost. The documentation for Multisite Wordpress is iffy at best. Has anyone else had similar issues or knows what is wrong with my setup?

share|improve this question
add comment

1 Answer 1

Multisite is not for the faint of heart... You can easily find that when digging in its forum. And that's an obligatory stop when learning WPMS. And you would surely received the same advice as the author of the tutorial you linked gives (my emphasis):

Editor’s Note:
Please note that for many users the excellent WordPress MU Domain Mapping Plugin is going to be a better solution. Our solution is really for expert users only.

Given that so many months have passed, you'd probably already solved this.

Anyway, the solution for the scenario you paint is to start from scratch. Maybe the tutorial works maybe not (it was 2+ years old when this Question was posted).
But there's no need to reinvent the wheel when you have your back covered by such a plugin (just check who are the authors).

Resources of interest:

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.