Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I have a WordPress installation running since ages ago at mydomain.com. It's mostly administered by someone else, so I haven't really had to understand the inner workings of WordPress—I can create and edit content, but I don't mess around in the code.

Today I created a new site using the multi-site features, located at mydomain.com/project/. Everything went well—the site was created, I could set up the theme etc, but when I try to create the home page (i.e. simply mydomain.com/project), I can't get the URL right. No matter how I try, I'm not allowed to create a page with an empty slug, so all pages I create get something like mydomain.com/project/some-slug instead.

How do I create a page with the URL mydomain.com/project in this site?

share|improve this question
add comment

migrated from webapps.stackexchange.com Jul 30 '12 at 8:55

This question came from our site for power users of web applications.

1 Answer

up vote 2 down vote accepted

You can set your homepage in Wordpress by creating your page (the slug doesn't matter) and then going into Settings > Reading and selecting the page in Front page displays > Front Page setting.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.