Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I am having issues with the Contact Form 7 with it not sending emails using WordPress 3.4.1.

I can state that this combination is not working for me, for one of the sites I developed. It also doesn't work for me if I use the WP Mail SMTP plugin.

I can also state the the combination of WordPress 3.3.2 with the Contact Form 7 plugin works perfectly.

Can someone please assist as this plugin has been working perfectly but since the upgrade to WP 3.4.1, this is no longer the case.

My client is asking to resolve asap as if I cannot fix, will need to look at other options.

Hopefully someone can assist asap.

FYI, I am running PHP v5.2 on GoDaddy.com

Thanks. Tony.

share|improve this question

closed as off-topic by Pieter Goosen, toscho Jul 28 at 7:42

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

1  
My website is also running on WP 3.4.1 and Contact From 7 and deliver the emails successfully. Can you enable debugging on your site? If yes, try to enable debugging in wp-config.php. After that you will see the file debug.log in your wp-content directory and probably find some errors related to the email settings. –  user18418 Jul 22 '12 at 13:31
    
Hi, unsure if this is related in anyway with the issues I am having with emails but looking at the email header info, my return-path seems to chop off the first character of the email address, i.e. "<ony@abc.com>" where the correct email is "<tony@abc.com>" - would this affect the delay in receiving emails by any chance - if so, how does one fix this? –  tonsils Jul 23 '12 at 3:59
    
Late but, true answer is available here; check it. alperenozlu.com/… –  user31058 Apr 5 '13 at 21:06