Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

This is my first time installing wordpress via FTP, and the first time to an existing host and domain (I normally use EvoHosting, since it's automatic)

I've gotten to the stage where I'm heading to /wp-admin/install.php, but it's redirecting to the host - 123-reg.co.uk

I'm trying to figure out where I went wrong.

I've installed MySQL, but not made any tables (the admin panel I've been given requires a number fields, and cell types to be specified)

I'm not entirely sure if I've got the config file correct either though. I was never given a password or db name when I installed it with the admin panel, so I've just been using the password I had to access that.

// Actual username/password removed!
define('DB_NAME', 'example.com');    
define('DB_USER', 'user');     
define('DB_PASSWORD', 'pass');
define('DB_HOST', 'localhost');

Any help would be really useful here - I'm sorry that I'm so noobish at this, but you have to start somewhere ^^"

share|improve this question
1  
Do not post your username and password ! –  Elliott Jul 13 '12 at 8:19
    
I doubt that this is a Wordpress problem… –  feeela Dec 19 '12 at 15:27
add comment

2 Answers

I'm Nerys, I work here at 123-reg. It does indeed sound as if your domain name has not been pointed to your hosting package. Your hosting provider will be able to provide you with the details on the records you need to set up. This will usually be changing the nameservers, or setting an A record. I have included links to guides for setting up both of these below:

Nameservers: http://www.123-reg.co.uk/support/answers/Domains/Domain-Configuration/how-do-i-change-the-nameservers-for-my-domain-name-1206/

A Record: http://www.123-reg.co.uk/support/answers/Domains/Domain-Configuration/how-do-i-point-my-domain-name-to-an-ip-address-1200/

If I can be of any further help please do ask.

Regards,

Nerys 123-reg domain names

share|improve this answer
add comment

I use 123-reg for all my DNS stuff so I understand your predicament.

I assume you are not using 123-reg for your web hosting. What is happening is that your DNS entry have not been changed so when you type in www.yoursite.com it goes to 123-reg holding page.

If you have changed your DNS settings, it can take 'up to' 24 hours for DNS settings to copy to other DNS servers around the world. I find that in the UK it takes about 30 mins but worst case, 5 - 10 hours.

Please check and update your DNS settings.

If you are sure you have the right DNS settings you can always try browsing to this file

yoursite.com/wordpress/readme.html
(remove or change the /wordpress/ if you didn't put wordpress in its own folder)

This is a static file that is included with every wordpress so if you can visit the readme file then your DNS settings are fine.

share|improve this answer
    
I think you're right. Looking under my DNS settings there isn't a thing: "Mail (MX) Records No MX records defined. Web Site (A & CNAME) Records No A or CNAME records defined. SPF Record No SPF record defined." Sorry to ask more but what should I set the website DNS to? I have the nameserver information, should I use that or the URL address? I just want to make sure I'll be asking the hosting agency the right questions - I've not been given permission to edit the CNAME myself so I'll have to ask. –  HarryB Jul 13 '12 at 9:40
    
Hi Harry. Happy to help you with setting up your website. but you'll need information from your webhosting provider to then enter into 123-reg. like A record, CNAME and IP address. can you contact me via twitter @damiensaunders if you need a bit more tech help. –  Damien Jul 13 '12 at 15:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.