Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

The first admin of my site has a full Visual Editor with style sheets. I create new users who are admins (their profile page has same settings with original admin) but they cannot set the style of paragrpaphs (no drop-down list with styles). Any ideas? Thanks.

share|improve this question
    
Go to Visual Editor and press ALT+SHIFT+Z –  amit Jul 9 '12 at 8:11
add comment

1 Answer 1

up vote 2 down vote accepted
  1. First of all Check If you disabled the visual editor from your profile page.

[See the Screen Shot] Here is the ScreenShot of Edit Profile Page

You ned to uncheck the box - Visual Editor, the option is located in User's Edit Profile Page.

UPDATE - 1

2 - You might have been disabled the Kitchen Sink, To enable it Click on small button available in visual editor (Right most button) icon or Press - ALT+SHIFT+Z enable kitchen Sink

3 - Or try switching back to default Wordpress theme (TwentyTen or Twenty Eleven) and check if problem persists.

share|improve this answer
    
Thanks for the answer. Yes, this is unchecked for all admins. –  p.a. Jul 9 '12 at 7:46
    
Which Wordpress Version you're using ? –  amit Jul 9 '12 at 7:53
    
See the updated answer : You might have been disabled the kitchen Sink Menu in Visual Editor. –  amit Jul 9 '12 at 8:22
    
Excellent, that solved my problem. Thanks a lot! –  p.a. Jul 9 '12 at 9:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.