Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

After updating to 3.4, my admin bar is not pushing down the content in the admin area.

In this picture I have scrolled right up to the top of the page:

greedy admin bar

The problem is that notices get hidden under it.

I've tried network deactivating all plugins, but no luck!

I COULD just edit the core #adminmenu and #wpbody css to have a top margin of 28px, but I'd like to avoid doing that if possible.

Anybody come across this before?

share|improve this question
1  
Not being picky with you, but maybe this Stack should have a huge link to this article: Troubleshooting WordPress 3.4 - Master List... –  brasofilo Jul 4 '12 at 16:31
    
@brasofilo That's probably not a bad idea ;) I tried everything on that list of steps except manually upgrading, so of course that was the solution. Deleting the wp-admin folder and uploading a fresh copy of it solved my problem. I do not recall editing any code in that folder, but I may have done so a few months ago before I knew the trouble I could get into with editing back-end code. –  Nathron Jul 4 '12 at 18:36
add comment

closed as too localized by Rarst Jul 4 '12 at 19:34

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

Some themes and plugins change the style of Admin Dashboard. Try changing the theme also once. It is more likely that a theme or plugin caused the issue rather than changes in WordPress back end code.

share|improve this answer
1  
Thanks for the tip! I tried that, as well as disabling all plug-ins, but it didn't work. I ended up just installing a fresh copy of my wp-admin folder and it solved the issue. I must have mucked around with code that I shouldn't have. –  Nathron Jul 4 '12 at 18:39
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.