Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I realize that maybe this isn't the best place to ask this, but since getshopped.org (the makers of the plugin) don't seem to have any support form, AND since I am unable to access the forums I'm posting here...

After installing WP E-Commerce to test how it works, I discovered that all links to blog posts and pages on my site go to the WP E-Commerce page.

I've looked at the FAQ and nothing seems to fix this problem of all my links going to the wrong place now.

Any help would be appreciated.

share|improve this question
    
If it does, please delete your comment and make it a proper answer. :) –  its_me Jun 23 '12 at 4:31
add comment

2 Answers

You just have to go in settings-permalinks

then you enter: /%category%/%postname%/ or if you choose something else keep it.

Then just re-save all. Even if you have already the good setting, just re-save, and it will work.

share|improve this answer
add comment
up vote 0 down vote accepted

Permalinks in settings were set for default. Changing them to /%category%/%postname%/ fixed my problem and now all posts and page permalinks go where they are suppose to.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.