Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

For some reason the automated backup that was sent to my email weekly stop arriving. What can be the problem?

share|improve this question
1  
Hi @Lea: Please give us more details so that 1.) we can have a reasonable chance of helping you and 2.) so that others who have the configuration and the same issue in the future might be helped by this question being answered. For example, I assume you are using a plugin? Is so, what it? What setting have you used? Where are you hosting? And anything else that might be relevant. Thanks in advance. –  MikeSchinkel Aug 19 '10 at 10:13
    
Mike is right, more information needed otherwise stupid answers like "because you have a new email!" come to my mind and I don't think that's helpful. –  hakre Aug 19 '10 at 10:43
    
This isn't a WordPress question. At least, not the way you've asked it. –  John P Bloch Aug 19 '10 at 13:03
    
I'm using WP-DB-backup plugin (austinmatzko.com/wordpress-plugins/wp-db-backup). It worked ok for a long time. But now it suddenly stopped sending the backup for some reason. Hosting service is Site5. It's a scheduled weekly backup that is sent to a gmail account. It isn't in the junk folder. –  Lea Sep 6 '10 at 20:05
add comment

3 Answers 3

If you're using the WP-DB Manager plugin, go into its options and create a backup manually. If this fails, inspect the error message and try to figure out what might be going wrong. If you can't figure it out, post the error message here.

If the manual backup goes fine, there's probably an error with the e-mail setup. Check all the e-mail settings and ensure that they are correct. What e-mail provider are you using to send the e-mails (what SMTP server)? What e-mail provider are you using to receive the e-mails (what POP3 og IMAP server)?

If you're not using WP-DB Manager, we need to know how you're doing these backups and all the information you've been asked to provide by me and the others.

share|improve this answer
add comment

Here's one possible issue: Among other things, make sure you are not out of disk space on your server. The backup program will need a bit of space to .zip the extract and zip the database before it mails it.

share|improve this answer
add comment

I use same plugin (for a long time already) and this happened to me maybe 2-3 times. I was never able to figure out the reason.

Deactivating and reactivating plugin fixed it for me in every case.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.