Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I'm redesigning my website. The blog posts and everything were fairly easy to move to the new wordpress install.

The URL of the test site is this: http://www.NathanTornquist.com/wordpress

When I go to that URL I have this URL show up in the address bar: http://www.NathanTornquist.com/NathanTornquist/wordpress

but when I hit the home button at any time the site goes to NathanTornquist.com/wordpress as it should. What do I need to do to correct this behavior?

share|improve this question
add comment

2 Answers

up vote 2 down vote accepted

The extra "nathantornquist" in the URL happens when you don't have the trailing slash on http://www.nathantornquist.com/wordpress. What are the contents of your .htaccess file?

share|improve this answer
add comment

Do this:

In WordPress Admin Dashboard go to -> Settings and check out if WordPress Address (URL) and Site Address (URL) are correct (http://nathantornquist.com/wordpress/)

Then, if everything is correct there, go to CPanel, and check out if there is any domain redirection set up in place, and delete it.

If you still don't have luck, using CPanel/FTP manager delete .htaccess file from the root of your domain.

Come back with results ;)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.