Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I just made my wordpress website live finally and now trying to set up the RSS. I came across a couple tutorials saying that you have to go to www.yoursite.com/feed copy the link and place it into the URL area in your feedburner account. However what happens if nothing shows up when you go to www.yoursite.com/feed ? It says the URL does not exist, however I have a blog on the site.

Is it because my permalinks aren't set to a custom permalink?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

The /feed slug only works if you've turned on pretty permalinks. From the looks of things, you haven't.

Instead, you can use this url:

http://www.averylawoffice.ca/?feed=rss2

Once you turn on pretty permalinks, that URL will still work, but the prettyier http://www.averylawoffice.ca/feed will also work.

share|improve this answer
    
Awesome thanks! –  kia4567 Jun 12 '12 at 22:32
    
Log in to Feedburner and go to the Publicize tab. Then click on Email Subscriptions in the sidebar. Then click Activate to turn them on. –  EAMann Jun 12 '12 at 22:36
    
Thanks EAMann. I just found it. –  kia4567 Jun 12 '12 at 22:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.