Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I'm having a problem with my WordPress installation. I'm trying to move it from one host to another (switching hosting providers for my sites). I was following the instructions given here, and everything went smoothly except for one little thing: I can no longer access the dashboard.

Similar to this (unanswered) question: moving server can not login

The site works, I can see all the posts, all the uploaded pictures, all the comments and tags - everything is there and available. I just cannot access the dashboard. Password recovery didn't help, and doesn't seem to be the problem. It doesn't complain, just clears the fields when I click "log in" and stays on the login page.

Note that the domain name doesn't change, I switched servers, but the domain remains the same.

What could be the problem, and how to solve it?

share|improve this question
    
Have you updated the settings in wp_options via phpmyadmin for the home URL? –  neak Jun 11 '12 at 6:48
    
@neak the URL hasn't changed. –  littleadv Jun 11 '12 at 6:55
    
Did you try clearing the browser cache? –  KDM Jun 11 '12 at 7:00
    
Yup... Tried with a different browser... doesn't matter –  littleadv Jun 11 '12 at 7:12
    
Couple of questions - Are you running a page cache plugin at all? and also has the database changed at all? –  Vince Pettit Jun 11 '12 at 8:22

4 Answers 4

Changing the AUTH_SALT (and SECURE_AUTH_SALT) from your wp-config.php should fix it

share|improve this answer
    
that sounds like something that might be related. But I'm past that (see my answer), so can't verify. –  littleadv Jun 12 '12 at 17:25
    
Sure, just documenting for the next one :) –  MZAweb Jun 13 '12 at 1:18
  • Disable via SQL administration tool plugin who controls logins. Wp lock or something, there are many of them. If you used one of those.

    • See apache access/error logs for details what happens when you try to login, what HTTP code you get, maybe it's redirect or something.
share|improve this answer

you having problem to see with admin dashboard. firstly you re-uplaod the admin folder through the ftp. what ever you choose the uploading manner..

go upload original Admin folder which is downloaded you first one site.

your problem will solve.

share|improve this answer
up vote 0 down vote accepted

I ended up deleting that copy of the installation, and cloning my site using the manageWP plugin instead. That worked just fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.