Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

Just created a new self-hosted WordPress blog, and among the very first things, I "unchecked" the Allow link notifications from other blogs (pingbacks and trackbacks) option under Settings > Discussion.

I was fixing a few things for the to-be-launched-soon blog, when I noticed a pingback on the default "Hello world!" post on my blog.

But I've already disabled pingbacks/trackbacks, so why exactly is this happening? What could be wrong?

share|improve this question
    
This is not a duplicate. I actually did search before posting this Q/A -- and found no exact duplicate. And I wouldn't post this if it was so trivial to me until I realized... –  its_me Jun 6 '12 at 19:31

1 Answer 1

up vote 0 down vote accepted

The thing is, the default post has both comments and pingbacks/trackbacks enabled by default. And post or page level settings override the site-wide settings.

So, for ONLY the "Hello world!" post (if you are not deleting it), you'll have to specifically uncheck Allow trackbacks and pingbacks on this page. option which is available when you check the Discussion option under Screen Options menu:

ping/track

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.