WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a wordpress site setup with the wpCAS-w-LDAP plugin for logins. It's working perfectly except for one thing. We have some users who can't login using the CAS system since they don't have an account there (outside our control). Therefore we want to enable some kind of system where the user first is prompted if he/she want to login using CAS or with a standard wordpress account.

Do you know of any plugins like this?

share|improve this question

migrated from webmasters.stackexchange.com May 28 '12 at 17:10

This question came from our site for pro webmasters.

1  
Close voted as off-topic as the plugin hasn't been updated since more than two years and I've never seen any question about it before (or even heard about that service). – kaiser Sep 19 '12 at 17:01

I've made WP Cassify, a Wordpress CAS Authentication plugin which 's compatible with the last CAS version. It's hosted on the Official Wordpress Plugins Directory :https://fr.wordpress.org/plugins/wp-cassify/

I've made screencast 'BYPASS CAS AUTHENTICATION' which explain you how to set up both authentications types on the same page (CAS Auth + Classic Wordpress Auth) : https://wpcassify.wordpress.com/getting-started/

Best regards

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.