Sign up ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I recently updated to the latest version of WP. One of my bloggers mentioned that the Preview link wasn't working for her anymore. I'm unsure whether the recent upgrade stopped it from working or if it was something else.

So, I did some research and someone suggested making sure that the WordPress URL and the Blog URL matched in the General Settings

Mine did not...

They were and So, I changed the WordPress URL to My blog stopped loading correctly.

I changed it back in the database, but it's still not working.

How do I fix this?

share|improve this question
How did the blog stop loading correctly? –  shea Jan 7 '13 at 2:19

1 Answer 1

After changing the WordPress URL to, edit your .htaccess file. If there is a line reading RewriteBase /blog, change it to RewriteBase /

share|improve this answer
Did my solution work for you? –  shea Jan 7 '13 at 2:18

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.