WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am having a problem which I didn't meet before. I took a client website for just a small bunch of modifications, so I wasn't there when WordPress was installed or when the theme was developed.
But when I enter the admin area, I can not upload media, I can not edit slugs, and on top of all, the "edit" screen for pages and posts is not working: I can't see the text I am typing, I can't see the format buttons, I can't use the visual/html buttons (please see attached). The website in question uses Genesis framework along with a Genesis theme child. It has a bunch of plugins installed. Now I am asking you, in your experience, what could cause these problems?

- WordPress was installed wrong
- A plugin is causing the problems
- It has something to do with Genesis
- ...?

problem screenshot

What do you think?

share|improve this question

closed as too localized by Stephen Harris, Chris_O, kaiser, toscho Oct 3 '12 at 0:31

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Some poorly written themes or plugins replace the default jQuery URI with something else. Have you checked that? – toscho May 5 '12 at 19:11
Using Google Chrome or a similar browser, load up the console / error screen to try and identify any errors. In Google Chrome, click on the wrench > Tools > Developer Tools. Then click Console on the screen which appears at the bottom of the screen. Make a note of any errors in red, and if they include /wp-content/plugins, disable those plugins and identify whether the issue is resolved. Alternatively, disable plugins one by one, again identifying at which point the issue is resolved. This is more trial and error, but should point you in the right direction as to the issue. – Tim Carr May 5 '12 at 21:05
up vote 2 down vote accepted

I had the same problem, but some extra and different plugins, after 2 days of disabling plugins one by one, checking theme files etc, etc, I decide to start from 0, Backup database, (all post, etc,~) and just re install. Not a beauty, but it will solve the problem faster than you searching for the needle on the haystack.

Possible quick solution - Reinstall all including Plugins.

share|improve this answer
Nah guys, I've tried everything, at least 100 different "solutions". I've disabled ALL plugins, I've removed wp-admin and wp-includes and uploaded them again, I've tried define( 'CONCATENATE_SCRIPTS', false ); Every piece of solution on google has been tried. It killed my whole weekend unfortunately. I think I will just have to reinstall... – Gabriela May 6 '12 at 17:18
@Gabriela, before reinstall, I forgot to mention, save a copy of your plugins. Upload and use a fresh copy of each plugin, and if you are really interested in finding where is the problem, remove one by one each plugin and replace with the back-up ones, each time checking that all works until you find the problem. – user983248 May 6 '12 at 22:46

Not the answer you're looking for? Browse other questions tagged or ask your own question.