Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I've read the documentation http://cart66.com/cart66lite-documentation.pdf and searched on google but i can't seem to find a location(s) to localize strings (hardcode) for Cart66.

If someone can point me to the right direction.

EDIT1:

I've changed CART66_CURRENCY_SYMBOL field in the wp_cart66_cart_settings table to have my own currency.

But i still need to localize the string. I changed the cart66.po and it's not working. Please help.

EDIT2:

Modified php scripts in views folder to localize strings and format the currency with price accordingly. SOLVED.

share|improve this question
    
Please move your EDIT to a separate answer if this solved the problem. –  kaiser Apr 3 '12 at 18:54
1  
i just solved a tiny bit of my problem –  pwordpress Apr 3 '12 at 19:29
    
Ah, ok. Seemed otherwise. –  kaiser Apr 3 '12 at 19:42
add comment

closed as too localized by Wyck, toscho Oct 4 '12 at 2:31

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

you need to change the localisation of your WP install, which I dont know how to do - and whatever local you choose, cart will automatically choose that language file. I havent done it yet but that seems the way: http://wordpress.org/support/topic/cart66-running-on-another-language

You can hard change the cart.php file, but like changing views folder any plugin updates will wipe it. take out the php stuff and hard code your new words instead

share|improve this answer
add comment

To change the currency symbol, do so in the settings for the plugin.

See here

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.