Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

There is no option for switching html to visual mode in add new post page of my admin panel

there is no js error in console reinstalled WP from WP updates admin panel too, and there are no 404 on any js file either

home page url is http://bankpo.in

couldnt upload image so giving a link for screenshot

http://img641.imageshack.us/img641/3476/clipboard02lr.jpg

share|improve this question
add comment

2 Answers

Go to Users -> Your Profile and make sure that "Disable the visual editor when writing" isn't ticked.

share|improve this answer
add comment

Turn off all your plugins... then check it. if its all good
(what would probably be true) start activating your plugins
on at a time to find the problem maker.

This happened to me several times and in 9/10 cases was a plugin...

the 1/10 time was a nasty code i pasted into my functions.php so if turning off your plugins doesn't work activate error report temporary

by changing:

define('WP_DEBUG', false);

To:

define('WP_DEBUG', true);

And paste in your questions the error or if you can fix them
and the try again...

Hope this helps ;)
Cheers, Sagive.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.