Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I have set up a WPMU setup and used my primary domain as the www. version of topmmorpg100.com

This has however caused me a few issues, as a simple command to ping topmmorpg100.com without the www. seems to fail. This is causing some problems when signing up for services of which the domain is pinged and checked for status.

I would assume the ping is not working because it is not following the redirect, how would someone suggest that I can fix this?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

It's not a redirect issue. I am also unable to ping the www-version of your site as well. Just to test, I also tried to ping your site's IP address directly ... and it also times out.

This could be because your server doesn't allow pings.

Some servers are set up to block ICMP traffic by default. A ping doesn't come over as normal HTTP traffic to port 80. It comes in as an ICMP message and is echoed by the server back to the requester.

From the looks of things ... this is disabled on your server. You need to work with a sysadmin to enable pings.

Further reading:

share|improve this answer
    
Cheers for your reply, it is most helpful, I'm having a go at doing this myself at the moment. Not that straight forward though it would seem. –  David Mar 27 '12 at 22:23
    
I did however manage to get it working, forgetting that I could just enable it in the instances security group settings, doh! Thanks for your help man. –  David Mar 27 '12 at 22:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.