Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I have disabled trackbacks in Wordpress back end discussion panel but I am still receiving trackbacks. How can I ensure that I do not receive any trackbacks?

share|improve this question
add comment

1 Answer

Changing the global Trackbacks setting via Dashboard -> Settings -> Discussion will only change the default behavior. If you currently have existing posts/pages with trackbacks enabled, changing the default setting will not change the per-post setting.

You will need to go to Dashboard -> Posts, select all posts, and batch-edit them to disable trackbacks. (Then repeat with Pages.)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.