Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I'm having the stupidest problem, ever.

I can manage and edit pages just fine, but after some time, I can no longer edit or preview a page and I receive an "Error 404 - Page Not Found".

This doesn't happen on every page, just on specific ones. But the stupid thing is, I start removing pieces of the content slowly, and it looks like a particular accented character: à, is causing the problem. (When I first started work on this page, it was a few days ago, and it accepted everything I wrote just fine)

I remove all of the pages' contents, and the page will save. I put something like:

Pie à la mode

and the page bombs.

I've been struggling with this for a very long time, and I'm super frustrated.

Here are some things to consider:

  • Wordpress was installed in English, installing in French results in same issue.
  • Database is UTF-8,
  • PERMALINKS ARE NOT THE ISSUE (I've set and reset them to try and fix as I've seen other people claim this works for them),
  • I have already tried the "Disable all Plugins" and before I got to the "Try one by one to find which one is the problem", the error is still there.
  • Also I have tried the base TwentyEleven/TwentyTen theme and the error still persists.
  • .htaccess is fine, it's editable and has the proper modrewrite code
  • New Posts/Pages with just the text: "Pie à la mode" also causes the Error.

Now, one would think flipping to HTML mode and typing in the HTML code for à (& agrave;) would fix this, and it does, BUT, once you move back to the Visual mode, the special HTML character is reverted back to it's regular character....and won't save.

You can't type à in the Visual editor to get it to work, either. So this is frustrating.

What to do???

Edit: Changed this install to French, period, and now no post edits work..... Grr...

share|improve this question
2  
Have you tried disabling all of your plugins? Have you also tried reverting to the TwentyEleven theme to see if it's something in your theme that's causing the issue? –  Brian Fegter Mar 6 '12 at 5:20
    
I sure have. I've even switched themes. I'll make a note of it in my post. I forgot to mention those.. –  Kojichan Mar 6 '12 at 16:43
add comment

closed as too localized by toscho Jan 2 '13 at 22:53

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.