Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I created custom page template for news

template_news.php

with name

template name: news

and i created a page and configured for that page also i set permalink to

/news/%postname%

also i set news page for blog posts page

now WP don't use template_news.php for news page but use index.php !! How i can fix this?

share|improve this question
add comment

1 Answer

If you're trying to set a custom homepage or custom blog page template, you should go to Settings > Reading and select the page you created that uses your custom page template:

http://cl.ly/2t3v0D0z2W3v041X1R2G

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.