Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

Using a self-hosted install updated to 3.3.1, when I go to the edit post screen, the editor is set to a height of 89953px. When I view source, I see the following lines in the markup for the post editor:

<iframe id="content_ifr" src='javascript:""' frameborder="0" allowtransparency="true" title="Rich Text Area Press ALT F10 for toolbar. Press ALT 0 for help." style="width: 100%; height: 89953px; display: block; "></iframe>

I cannot figure out what is causing the editor's height to be set at 89953px. I have tried disabling all plugins and reverting to the default theme, using the 'Use Google Libraries' plugin and clearing all caches, to no avail.

share|improve this question

2 Answers 2

Goodness, that's pretty funny! Try clearing your cookies. Specifically, there should be a cookie named "TinyMCE_content_size" which is most likely your culprit.

share|improve this answer
up vote 0 down vote accepted

Well, as it turns out, the "size of the post box" setting under Writing Settings had been changed to 5000 lines. Putting it back at a sane number has fixed the issue.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.