Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I'm nubie in WP and I have some problems but the annoying for me is the default permalink. When tried to visit my site from top of the dashboard link, it says "mydomain.com/home" instead mydomain.com. So it directs me to 'NOT FOUND' page. Please help

FYI, it's still installed in my dev.domain.com site.

share|improve this question
    
Have you set your frontpage in Settings->Reading? –  m0r7if3r Jan 15 '12 at 14:07
add comment

1 Answer

Try checking your settings under Settings > General. Is your Site Address (URL) set to http://dev.domain.com? The next place I would look would be Settings > Permalinks.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.