Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I have a subdomain network installed at, say http://example.com. I need to have my webmail running at http://webmail.example.com. When I go to this domain it redirects to a page for creating a new site: http://example.com/wp-signup.php?new=webmail.

I know there are some entries WP uses in the .htaccess file, but how can I get WP to ignore requests to webmail.example.com? Thanks.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I found this article: http://codex.wordpress.org/Configuring_Wildcard_Subdomains_for_multi_site_under_Plesk_Control_Panel

I had used it originally when setting up the wildcard subdomains on my Plesk server. At first I didn't need to worry about the webmail section, but now I do, and here's what I did:

$ cd /etc/apache2/conf.d
$ mv zzz_horde_vhost.conf zz001_horde_vhost.conf
$ /etc/init.d/apache2 restart

This way, the Horde config will be loaded before the wildcard subdomains.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.