Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I have updated the UAM plugin from 1.0Beta2 to 1.1.4 (latest at the moment) and it stopped working. When I select a group to have rights for an article - the selection is not saved. I checked with firebug - the info is present in HTTP POST content, but is not saved in the backend.

How can I fix that?

share|improve this question
1  
This question is far too localized and specific to your use case. I'm thinking about voting to close. –  John P Bloch Nov 3 '10 at 15:44
    
It is not that specific as the UAM plugin is one of the top user access managing plugnis for wordpress and it has some problems, but is recently developed quite quickly. Moreover - I've got an answer. :) –  naugtur Nov 3 '10 at 20:55
add comment

1 Answer

Problem solved.

Updating the plugin doesn't seem to produce the required table structure in the database. The structure has changed between versions. You have to remove the old plugin and tables and then install the new version.

This seems to work. Will report any other errors caused by the update here.

share|improve this answer
add comment

protected by Community Nov 15 '12 at 10:36

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.