Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I'm getting this message on a WP 3.2.1 install with PHP version 5.2.17

Notice: Undefined index: filter in /home/netstewp/public_html/wp-includes/default-widgets.php on line 382

Any idea why?

share|improve this question
add comment

1 Answer

up vote 4 down vote accepted

That a Notice, not an error. Turn off notices in your PHP installation, or turn off the WP_DEBUG mode.

More importantly, turn off display_errors. The display_errors setting should never, ever, be enabled on a production site. That's for debugging only.

share|improve this answer
    
Thanks Otto. The site is not mine. I'm supporting someone who is using my theme. I'm take "note" of the difference between notice and error. –  Scott B Dec 7 '11 at 0:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.