Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I have a test site here (with WordPress 3.2.1)

Since I activate the multisite support, the add featured image disappear. I try to deactivate all the plugin and activate the default theme (twenty eleven with has add_theme_support ('post-thumbnail') by default) but nothing change. The post thumbnail show up normaly on the front but I can't edit them without this dialog box. Of course, I checked on the "option" tab and nothing appear too for the post thumbnail feature.


When I use WP_DEBUG, I get:

Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in /home/patricet/public_html/wp-testsite/academie-sophro-v2/wp-includes/functions.php on line 3382

Notice: has_cap is called with an argument which is deprecated since version 2.0! The use of levels of user extensions and themes now prohibited. Use roles and capabilities in place. in / home/patricet/public_html/wp-testsite/academie-sophro-v2/wp-includes/functions.php on line 3466

In console (with Firebug) for .js I get:

The use of the property "nodeValue" of an attribute is deprecated. Use "value" instead


I can create an editor account if you need

Do you have a solution, an idea?

Thanks!

share|improve this question
    
Try disabling plugins to see if it re-appears, also can you let us know if there are any errors in your JS console or your PHP error log? –  Tom J Nowell Nov 17 '11 at 10:55
    
Thanks Tom. Like I said I disable already all the plugin and it change nothing. For the errors I will add to the the thread right now. –  Gregoire Nov 17 '11 at 11:30
add comment

1 Answer

up vote 1 down vote accepted

I find the solution. The problem start when I activate the multi site on the test site. In the network setting, in Upload Settings Everything works now.

share|improve this answer
    
Please mark your answer as The Answer. We have enough unanswered questions here. :) –  toscho Jan 1 '12 at 7:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.