Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I just migrated a WordPress blog from one host provider to another.

Did a clean install on the new server, and everything seems to be working fine except all the permalinks for some reason add a string on the end like this:

http://keefermadness.com/2011/09/behind-the-scenes-of-my-nasa-grail-experience-day-one-am#.Tpq5DpzpP-g

That #.Tpq5DpzpP-g shouldn't be there. Any idea where this is coming from and how to eliminate it?

Thanks, Ryan

share|improve this question
add comment

migrated from webmasters.stackexchange.com Nov 13 '11 at 0:04

This question came from our site for pro webmasters.

2 Answers

up vote 3 down vote accepted

Actually, I just figured it out. In the migration, the settings were slightly different in the "Add This" plugin. I had selected "Track address bar shares" which added the # and the characters for tracking purposes. That is now removed.

share|improve this answer
add comment

You can do following.

  1. Try to look your permalinks structure
  2. search this string in your mysql database
  3. Download all your theme files and search it in.
  4. Check your htaccess

Above steps may fix it.

share|improve this answer
    
Problem is the string changes per visit. Same page is currently keefermadness.com/2011/09/… Is it some sort of session ID? –  Keefer Oct 17 '11 at 17:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.