Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

Possible Duplicate:
First item in each category list is not a link

I did the update to the 'list-category-post' plugin, and now every page that I have this working on is showing a non-linked post title (seems to be randomly chosen) at the top of each of these pages. The item does seem to be a part of the category, but it is out of order, and doesn't have the list bullet and doesn't have a link.

When I inspect the area I see the item thrown in before the li /li posts but after the ul

As I said, this started with the update. Wordpress is the latest. Theme is Platform Pro

share|improve this question

marked as duplicate by EAMann Nov 10 '11 at 16:56

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Well, it looks like just after I posted this I saw a note that the plugin had another update and when I did the update the problem went away. –  rweiss Nov 9 '11 at 22:48
    
indeed the bug was fixed in an update. A similar question was answered here: wordpress.stackexchange.com/questions/33198/… –  Fernando Briano Nov 10 '11 at 14:25

1 Answer 1

Generally when a plugin developer releases a bug, the best thing to do is report it to the developer.

This way he can fix it himself and release another update.

If this is not done and you go and fix it yourself, the next time you update, your changes could be overwritten or no longer valid.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.