Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

When I click on the album it takes me to the gallery page and it displays the image in a lightbox. Is it possible to show to the images at the same page instead of it taking me to the gallery page?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Go to: Admin panel -> Gallery -> Options -> Gallery and set the checkbox: "Deactivate gallery page link" "The album will not link to a gallery subpage. The gallery is shown on the same page."

share|improve this answer
    
@:petermolnar Thanks –  Elan Sep 12 '11 at 10:49
    
Don't see checkbox. Maybe it was removed after update? –  HEX Dec 6 '13 at 14:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.