Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I'm trying to activate permalinks on my Wordpress installation.

When I activate them my menu links point to page names that have changed sometime ago which result in a 404. I don't really understand how I can configure this. When I edit the menu in the menu settings the names are the current ones.

I use qtranslate. Can this be the source of the problem?

share|improve this question
add comment

migrated from stackoverflow.com Aug 22 '11 at 12:11

This question came from our site for professional and enthusiast programmers.

1 Answer

up vote 0 down vote accepted

I found it. The box to edit the title had been invisible. I made it visible with the according checkbox in the options bar on the top.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.