Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

On my website http://filmblurb.org, all the posts and everything on my home page are missing. Can you anybody tell me how to fix this?

Thanks! (If it helps, I'm using Wordpress 3.2.1.)

share|improve this question

closed as not a real question by Chip Bennett, EAMann Feb 20 '12 at 3:24

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Close-voted as not a real question. –  Chip Bennett Feb 20 '12 at 3:07
    
I have also voted to close this as not a real question. –  DigitalSea Feb 20 '12 at 3:09

2 Answers 2

up vote 0 down vote accepted

I cannot see any missing content. Are you sure you weren't just having server issues at the time of posting this? Did you check it in other browsers? Having said that, this is not a real question and I have voted to close.

share|improve this answer

I can see everything fine.

-try clearing cache in your browser before viewing the updated page. To clear cache in your browser, press clrl+f5 keys simultaneously. Also, try different computer/different browser.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.