Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I've fresh-installed a WordPress 3.2.1 on my server yesterday. Unfortunately, installing 3.2.1 breaks all the jQuery scripts and I can't click on "Collapse menu", "HTML" in the editor, "Fullscreen" - basically, everything that's loaded with jQuery.

I've tested with Safari, Firefox and Chrome on a MAC OS X.

I downgraded on 3.2.0 and jQuery is working properly on this version, but when I upgrade back to 3.2.1. everything breaks.

If you think it's related to JSON, JSON is working properly with PHP, too. I also don't have any plugins installed, except Akismet and the theme installed with the default one: Tweenty Twelve or smtg.

Can anyone help me? Thank you.

share|improve this question
    
So you could send us the error, that the jQuery is outputing on the console. –  Webord Feb 26 '12 at 5:37
add comment

1 Answer

Twenty Eleven is the default theme and 3.2.1 is working fine for me here, on both a local machine and a server build.

Are you getting Wordpress directly from Wordpress.org? Also, make sure your default theme is twenty eleven and try that. If it is not, you may have a larger issue on your hands.

share|improve this answer
    
Thanks. Seems to be working in the latest nightly build: development version (3.3-aortic-dissection). –  Max Aug 3 '11 at 13:34
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.