Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

The Block Bad Queries Plugin hasn't been updated recently. Is WordPress still subject to these types of malicious attacks or has it been hardened sufficiently to make the plugin obsolete? Is there an alternative?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Yes it is still relevant, WordPress is very subject to query based attacks. It is more common and easier to attack bad plugins/themes, so even if your WordPress version is kept up to date, it's still a good idea.

There is a better plugin called Mute Screamer, it uses a central PHPIDS database.

http://wordpress.org/extend/plugins/mute-screamer/

share|improve this answer
    
Thanks for the suggestion –  Ray Mitchell Jul 30 '11 at 19:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.