WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

An image speaks for a thousand words so please bear with me: http://interativo.modateca-sc.com/

The last post appears twice. Once as the feature post and then again on the "main blog part" where the ten or so latest posts appear. Is there a way to make it not appear again?

Thanks :)

share|improve this question
up vote 0 down vote accepted

Go to the code of "Main blog part", loop.php i guess... or any code your theme uses..

Find get_posts and use exclude parameter to exclude the post from there. Pass id of featured post as exclude...

Here is reference...

http://codex.wordpress.org/Template_Tags/get_posts

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.