Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I've searched around and can't find anything on this, so thought I'd see if y'all could help. I am successfully scheduling posts and having them publish - no "missed schedule" problems - but when a scheduled post is published, WordPress does not ping Feedburner, and my feed is not updated. I can manually go into Feedburner and update the feed, but that's a pain (well, it's easy, but I forget to do it! that's the whole point of scheduling posts! :-) ).

Does anyone know of a setting in either Feedburner or WordPress that I need to change to make this work? My 'privacy' settings are set to visible to search engines. Here's the site if that helps in any way: http://thegladdestthing.com/

Thanks for your help!

share|improve this question
    
How is FeedBurner pinged? By a plugin? If so: Which one? –  toscho May 9 '12 at 23:35
add comment

1 Answer

up vote 1 down vote accepted

That's weird, but you can try this. Go to WordPress Dashboard > Settings > Writing administration screen, and to the existing URIs listed under Update Services, add this:

http://ping.feedburner.com

More Info: WordPress Codex — XML-RPC Ping Services

share|improve this answer
    
Thank you! Either that did it or something changed in Feedburner or WordPress in the year since I asked the question but it's working now that I've made that change. Yay! Thanks again. :) –  Michelle Jul 11 '12 at 14:35
    
@Michelle Glad it worked, and looks like I've learnt something too! :) –  its_me Jul 11 '12 at 14:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.