Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I've created a custom post type that displays the individual entries collectively on a page. However, I've found that Google is not only indexing the page, but the individual posts as well.

I only want the page to be indexed and followed, and not the posts. Is there any way to accomplish this?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Answering my own question here:

The WordPress SEO plugin provides a menu for all posts and pages, including custom post types, that includes noindex and nofollow options.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.