Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I have tried to - enable Use jQuery & then save changes.

But after saving changes, checkmark Use jQuery automatically unchecks itself.

I am not sure whats going on. Please help me here.

enter image description here

share|improve this question
1  
this is an issue specific to your particular theme. you may have better luck contacting the developers of your theme to fix it, as it's not a general WordPress problem. –  Milo Jul 10 '11 at 16:03
1  
Try to "reset to defaults". Mystique hasn't been updated for a long time, but a major update is going to be released these days, and most likely this won't happen in the new version... –  onetrickpony Jul 10 '11 at 20:19
    
Would you please check out - eleetgeek.com. It has same theme. But it has no issues with jQuery. :( Why my site is having problem ? –  Sagar R. Kothari Jul 11 '11 at 4:55

1 Answer 1

up vote 0 down vote accepted

From the comments fo @OneTrickPony, I came to know that,

Mystique hasn't been updated for a long time, but a major update is going to be released these days, and most likely this won't happen in the new version...

So, I conclude that issue is coming from the Theme itself. ( Not sure, but from the comments of @Milo & @OneTrickPony )

So, I uninstalled & removed mystique theme & at last I installed other theme. I know this is not the exact solution. But I had no option.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.